Witamy, Gość. Zaloguj się lub zarejestruj. Czy otrzymałeś swój email z kodem aktywacyjnym ?
Strony: [1]
  Drukuj  
Autor Wątek: Odpowietrzanie MiniKani (AcquaEl)  (Przeczytany 1813 razy)
PiotrP
Nowy
*
Płeć: Mężczyzna
Wiadomości: 17


« : Grudzień 22, 2011, 08:46:04 »

Witam,

Mam filtr MinKani Acquaela, który rozwiązał mi dużo problemów z filtracją wody w małym akwarium (54l). Jest jedna rzecz, która mnie jednak doprowadza do stanu irytacji - praktycznie za każdym razem, jak podmieniam wodę (ok 10 - 15litrów), filtr jest zapowietrzony. O ile sam fakt jestem w stanie zrozumieć, to może ktoś ma jakiś pomysł, jak to "bezboleśnie odpowietrzać"? Ponieważ mam deszczownie, to z reguły wstawiam filtr do dużej miski i odłączam przy pracującej pompie jeden z węży (dopływ do filtru)... Ma ktoś lepszy pomysł? Na stronie producenta jest film, jak się ten filtr instaluje, ale na temat odpowietrzania nie ma słowa. Być może znaczenie ma miejsce umieszczenie pompy (u mnie jest poza akwarium, ale widziałem konfiguracje z pompą wewnątrz) lub ssak filtra jest za płytko, może to jest rozwiązanie... Liczę, że ktoś ma jakiś fajny pomysł...

Pozdrawiam
Piotr
Zapisane

Piotrek
artpol
Świat jest piękny............ i groźny
Zainteresowany
**
Płeć: Mężczyzna
Wiadomości: 150


Artur


« Odpowiedz #1 : Grudzień 24, 2011, 21:48:26 »

Napisz w jakiej konfiguracji masz to podłączone (czy pompa wisi na wężu na WLOCIE, czy może na wężu na WYLOCIE...)  Huh
Czy filtr jest poniżej poziomu wody ?
Czy pompa jest poniżej poziomu wody ?
A jak Ci się "objawia to zapowietrzenie" ?

To info ma podstawowe znacznie by móc odpowiedzieć Ci coś więcej.....

Pzdr.


PS.
Wesołych Świąt :-)
« Ostatnia zmiana: Grudzień 24, 2011, 21:50:28 wysłane przez artpol » Zapisane
PiotrP
Nowy
*
Płeć: Mężczyzna
Wiadomości: 17


« Odpowiedz #2 : Grudzień 27, 2011, 10:17:00 »

Witam

Dziękuję :-) Mam nadzieję, że Święta się udały :-))
Pompa wisi na wężu na wlocie, filtr jak i pompa są poniżej poziomy wody (filtr jest nawet poniżej podstawy / dna akwarium)

Zapowietrzenie objawia się w ten sposób, że po podmianie wody (ok 10 litrów) i ponownym włączeniu pompy, strumień wody z deszczowni, która jest na wylocie filtra, jest przerywany (jest coś w rodzaju "plucia" wodą), w wężach widać powietrze, z upływem czasu pracy pompy powietrze z reguły bierze górę.

Mój sposób, jak na razie, to wstawienie pracującego filtru do dużej miski, odłączenie węża "wlot" przy pracującej pompie, w momencie jak wyleci z niego woda, to zakładam go z powrotem. Działa, ale mało kiedy uda się uniknąć wycierania podłogi

Acha, filtr cały czas pracuje z max przepływem

Pozdrawiam serdecznie
Piotr


Napisz w jakiej konfiguracji masz to podłączone (czy pompa wisi na wężu na WLOCIE, czy może na wężu na WYLOCIE...)  Huh
Czy filtr jest poniżej poziomu wody ?
Czy pompa jest poniżej poziomu wody ?
A jak Ci się "objawia to zapowietrzenie" ?

To info ma podstawowe znacznie by móc odpowiedzieć Ci coś więcej.....

Pzdr.


PS.
Wesołych Świąt :-)

Zapisane

Piotrek
artpol
Świat jest piękny............ i groźny
Zainteresowany
**
Płeć: Mężczyzna
Wiadomości: 150


Artur


« Odpowiedz #3 : Grudzień 27, 2011, 23:34:39 »

Z tego co opisujesz to przychodzą mi na myśl dwie opcje/przyczyny zapowietrzania" - skoro pompa wisi na wężu na wlocie to:
- albo pompa jest nieszczelna i zasysa "lewe" powietrze (piszesz, że powietrze "bierze" górę")
- albo masz nieszczelny wąż lub połączenia przed pompę i wraz z zasysaną wodą zasysa powietrze.

Na początek sprawdź dokładnie szczelność wszystkich połączeń/kolanek na wlocie oraz sprawdź czy końcówka zasysająca jest poniżej lustra wody nawet podczas podmian wody, bo wtedy zawsze będzie Ci zasysało powietrze...
Po drugie - jeśli w tej pompie jest powietrze to, niestety jest ona za słaba by się sama odpowietrzyła, i nie jest w stanie pompować/zasysać wody (brak podciśnienia) - stąd efekt "bąbli powietrza".
Nie możesz dopuścić by "odkryła się końcówka zasysająca wodę nawet podczas podmian !!!

PS.1.
Swego czasu miałem MiniKani 120 i kombinowałem z róznymi wariantami ustawienia tej pompy i u Mnie najlepiej (najbardziej bezproblemowo) spisał się układ z pompą wewnątrz akwa.
Pompę miałem pionowo w dół i na jej wlocie miałem założony prefiltr.
Miałem ją zanużoną na takiej gł. by podczas podmian zawsze była cała zanurzona i NIGDY nie było problemów z zapowietrzaniem.

PS.2.
Przyznam jeszcze, że dziwi Mnie jeszcze jedna rzecz....
Przecież ten MiniKani ma odpinane węże poprzez przekręcenie regulatora (zmniejszasz przepływ aż do "zera" i wtedy możesz "wyjąć tą rączkę" z pokrywy filtra).
Podczas odpinania węży są one DOKŁADNIE zamykane !
Nie wiem w jaki sposób czyścisz ten filtr, ale ja swój czyściłem i odpinałem zawsze tak, że na początek wyłączałem tą pompę a potem ten regulator "owijałem szmatką lub ręcznikiem" i odpinałem wężę wyjmując go z pokrywy filtra. Wprawdzie zawsze wyleciało "parę kropel wody" ale wsiąkały w tą szmatkę...
Wtedy cały filtr wynosiłem do wanny, tam dopiero odpinałem pokrywę i go czyściłem tam na spokojnie... bez zalewania pokoju  Smiley
Po jego wyczyszczeniu zawsze zalewałem go z powrotem do pełna wodą z akwa i wtedy wpinałem ten regulator z wężami.
Czasem zdażało się coś chlupało w tym filtrze, ale wtedy pomagało kołysanie nim na boki (jak mi się chciało to go nawet przewracałem na bok) i wtedy wylatywały bąble powietrza i potem wszystko działało elegancko  Afro
Pompę włączałem dopiero wtedy aż była całkowicie zanurzona - wcześniej dolewałem/podmieniałem wodę.......

PS.3.
Zobacz sobie ten link:


W przewiń na 4:20min i tam masz to pokazane jak go czyścić  Grin
Podczas takiego czyszczenia ni spuszcza się wody z węży i nie ma opcji by się tam dostało powietrze jeżeli są szczelne połączenia  Cool

« Ostatnia zmiana: Grudzień 27, 2011, 23:43:05 wysłane przez artpol » Zapisane
PiotrP
Nowy
*
Płeć: Mężczyzna
Wiadomości: 17


« Odpowiedz #4 : Grudzień 28, 2011, 11:06:55 »

Witam

To ciekawy pomysł ze sprawdzeniem szczelności - zakładałem, że skoro nigdzie nie kapie woda, to cały system jest szczelny, być może błędnie... Muszę to posprawdzać raz jeszcze. Przyznam się, że nie wiedziałem o tym, że po przekręceniu regulatora w pozycję min, da się go ściągnąć i węże są zamknięte - musiałem coś przeoczyć w instrukcji obsługi  Sad

To co na szybko mogę potwierdzić to fakt, że pilnuję, by końcówka zasysająca nie wynurzyła się z wody podczas podmiany wody. Przyznam się, że też myślałem o włożeniu pompy do akwarium (taka konfiguracja jest np na stronie Acquaela na filmie)

Dzięki za także za film

Dam znać, co osiągnąłem

Pozdrawiam
Piotr
« Ostatnia zmiana: Grudzień 28, 2011, 11:26:33 wysłane przez Piotrek Pupar » Zapisane

Piotrek
PiotrP
Nowy
*
Płeć: Mężczyzna
Wiadomości: 17


« Odpowiedz #5 : Grudzień 30, 2011, 15:32:01 »

Witam

Trochę popróbowałem i na razie wyszło na to, że połączenie przedłużenia ssaka i węża zasysającego wodę mogło być nieszczelne, a to połączenie wynarzało się praktycznie zawsze przy podmianach wody. Uszczelniłem na szybko taśmą teflonową i wygląda na to, że na razie działa, zweryfikuję przy kolejnej podmianie za tydzień. Jeśli to nie zadziała na dłuższą metę, to włożę pompę do akwarium

Na razie dzięki za pomoc i szereg rad

Pozdrawiam
Piotr
Zapisane

Piotrek
artpol
Świat jest piękny............ i groźny
Zainteresowany
**
Płeć: Mężczyzna
Wiadomości: 150


Artur


« Odpowiedz #6 : Grudzień 31, 2011, 00:17:44 »

Ok, powodzenia życzę  Cheesy

Tylko pamiętaj, by zawsze odpinać oby dwa węże za pomocą tego regulatora  (jak to było pokazane na filmie AquaEl'a), ok?

Pzdr
artpol
Zapisane
PiotrP
Nowy
*
Płeć: Mężczyzna
Wiadomości: 17


« Odpowiedz #7 : Styczeń 08, 2012, 17:18:34 »

Witam
Zrobiłem kolejną podmianę wody i problem się nie pojawił, więc myślę, że będzie ok.
Dzięki za rady
Pozdrawiam
Piotr
Zapisane

Piotrek
CyFer
Stały użytkownik
***
Płeć: Mężczyzna
Wiadomości: 339



WWW
« Odpowiedz #8 : Styczeń 09, 2012, 21:38:22 »

Swego czasu miałem MiniKani 120 i kombinowałem z róznymi wariantami ustawienia tej pompy i u Mnie najlepiej (najbardziej bezproblemowo) spisał się układ z pompą wewnątrz akwa.
Pompę miałem pionowo w dół i na jej wlocie miałem założony prefiltr.
Miałem ją zanużoną na takiej gł. by podczas podmian zawsze była cała zanurzona i NIGDY nie było problemów z zapowietrzaniem.

Witam, jakiś czas temu używałem tego filtra i także uznaję układ z pompą wewnątrz akwa za najlepszy. Zero problemów z zapowietrzaniem i łatwy dostęp do pompy Wink
Zapisane

PiotrP
Nowy
*
Płeć: Mężczyzna
Wiadomości: 17


« Odpowiedz #9 : Styczeń 15, 2012, 13:28:34 »

Witam
Dzięki. Jak napisałem już niżej, pewnie docelowo tak zrobię. Opcja "pompa na zewnątrz" została niejako wymuszona rozmiarem akwarium (60l), dlatego na razie działa plan "B", jak poniżej
Pozdrawiam
Piotr
Zapisane

Piotrek
Strony: [1]
  Drukuj  
 
Skocz do: